Excel 2007
Working with cells


[image: ] 
It is important to know how to move information from one cell to another in Excel. Learning the various ways will save you time and make working with Excel easier. Certain methods are more appropriate depending on how much information you need to move and where it will reside on the spreadsheet. In this lesson you will learn how to cut, copy, and paste, as well as drag and drop information. 






To Copy and Paste Cell Contents: 
[image: ]
Select the cell or cells you wish to copy. 
Click the Copy command in the Clipboard group on the Home tab. The border of the selected cells will change appearance. 
Select the cell or cells where you want to paste the information

[image: ]Cick the Paste command. The copied information will now appear in the new cells. 


To select more than one adjoining cell, left-click one of the cells, drag the cursor until all the cells are selected, and release the mouse button. 
The copied cell will stay selected until you perform your next task, or you can double-click the cell to deselect it. 








To Cut and Paste Cell Contents: 


[image: ]




Select the cell or cells you wish to copy. 
Click the Cut command in the Clipboard group on the Home tab. The border of the selected cells will change appearance. 
Select the cell or cells where you want to paste the information. 
Click the Paste command. The cut information will be removed from the original cells and now appear in the new cells. 
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The keyboard shortcut for Paste is the Control Key and the V key. 




















To Drag and Drop Information: 
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Select the cell or cells you wish to move. 
Position your mouse pointer near one of the outside edges of the selected cells. The mouse pointer changes from a large, white cross to a black cross with 4 arrows. 
Left-click and hold the mouse button and drag the cells to the new location. 
Release the mouse button and the information appears in the new location. 


To Use the Fill Handle to Fill Cells: 

[image: ]Position your cursor over the fill handle until the large white cross becomes a thin, black cross. 
Left-click your mouse and drag it until all the cells you want to fill are highlighted. 
Release the mouse button and all the selected cells are filled with the information from the original cell. 
The fill handle doesn't always copy information from one cell directly into another cell. Depending on the data entered in the cell, it may fill the data in other ways. For example, if I have the formula =A1+B1 in cell C1, and I use the fill handle to fill the formula into cell C2, the formula doesn't appear the same in C2 as it does in C1. Instead of =A1+B1, you will see =A2+B2. 
You can use the fill handle to fill cells horizontally or vertically. 
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Preparing to Print and Printing 

[image: ]
In Excel, there are many things you can do to prepare your workbook for printing. Many of these tasks make it easier to format the spreadsheet for the printed page. 
In this lesson you will learn how to view the spreadsheet in print preview, modify margins, change the page orientation, use the scale to fit feature, use the Print Titles command, insert breaks, and more. 




To View the Spreadsheet in Print Preview: 

Left-click the Microsoft Office Button. 
Select Print. 
Select Print Preview. The spreadsheet will appear in Print Preview view. 

Click the Close Print Preview button to return to the Normal View. 
To make previewing your spreadsheet easier, add the Print Preview command to the Quick Access toolbar. 
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Exploring Print Preview: 

[image: ]Once you are in Print Preview, you can access many of the same features that you can from the Ribbon; however, in Print Preview you can see how the spreadsheet will appear in printed format. 


To Modify Margins, Column Width, or Row Height While in Print Preview:
[image: ] 
Click the Print Preview command on the Quick Access toolbar, or select Print Preview from the Microsoft Office Button menu. The spreadsheet opens in print preview mode. 
Hover your cursor over one of the black margin markers until a double arrow appears. 
9/30/2010 1:53 PM 

Left-click and drag the marker to the desired location. The change will be reflected in the spreadsheet. 



To Modify Margins:
 
Select the Page Layout tab. 
Left-click the Margins command. 
Choose one of the predefined settings or enter custom margins. 
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To Change Page Orientation: 


[image: ]
Select the Page Layout tab. 
Left-click the Orientation command. 
Select either Portrait or Landscape. 
Portrait orients the page vertically, while Landscape orients the page horizontally. 





To Use Scale to Fit: 

Select the Page Layout tab. 
Locate the Scale to Fit group. 
Enter a specific height and width, or use the percentage field to decrease the spreadsheet by a specific percent. 
Scale to Fit is a useful feature that can help you format spreadsheets to fit on a page. Be careful with how small you scale the information -- it can become difficult to read! 

To Change the Paper Size:
 
Select the Page Layout tab. 
Click the Size command. 
Select a size option from the list. 


To Define a Print Area: 
[image: ]Left-click and drag your mouse to select the cells you wish to print. 
Click the Print Area command. 
Choose Set Print Area. 
Now, only the selected cells will print. You can confirm this by viewing the spreadsheet in Print Preview. 
To return to the default setting, which is the entire worksheet, click the Print Area command and select Clear Print Area. 

To Insert a Break: 

Select a cell below where you want the break to appear. 
Select the Breaks command. 
Select Insert Break. Click Print Preview to confirm the break appears in the correct place in your spreadsheet. 


To Use the Print Titles command: 
This is an important command to be familiar with if you intend to print your worksheets. It allows you to select specific rows and/or columns to appear on each printed sheet. Imagine how difficult it would be to read page 48 of a printed spreadsheet if the column and row headings only appeared on the first page. 
[image: ]Select the Page Layout tab. 
Click the Print Titles command. The Page Setup dialog box appears. 
Click the icon at the end of the field. 
Select the first row in the spreadsheet that you want to appear on each printed page. 
Repeat for the column, if necessary. 
Click OK. 
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To Print from the Microsoft Office Button: 

Left-click the Microsoft Office Button. 
Select Print
Print. The Print dialog box appears. 
Select a printer if you wish to use a printer other than the default setting. 
Click Properties to change any necessary settings. 
Choose whether you want to print specific pages, all of the worksheet, a selected area, the active sheet, or the entire workbook. 
Select the number of copies you'd like to print. 
Click OK. You can select Quick Print to bypass the Print dialog box. 
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Creating complex formulas

[image: ]
Excel is a spreadsheet application and is intended to be used to calculate and analyze numerical information such as household budgets, company finances, inventory, and more. To do this, you need to understand formulas. 
In this lesson, we’ll discuss complex formulas that use multiple mathematical operators, and that use absolute and relative references. 

 
Complex Formulas Defined 
Simple formulas have one mathematical operation. Complex formulas involve more than one mathematical operation. 
Simple Formula: =2+2 
Complex Formula: =2+2*8 
To calculate complex formulas correctly, you must perform certain operations before others. This is defined in the order of operations. 
The Order of Operations
 
The order of mathematical operations is very important. If you enter a formula that contains several operations, Excel knows to work those operations in a specific order. The order of operations is: 
1 Operations enclosed in parenthesis 
2 Exponential calculations (to the power of) 
3 Multiplication and division, whichever comes first 
4 Addition and subtraction, whichever comes first A mnemonic that can help you remember this is Please Excuse My Dear Aunt Sally (P.E.M.D.A.S). 





Example 1 Using this order, let us see how the formula 20/(8-4)*8-2 is calculated in the following breakdown: 
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Example 2
3+3*2=? 
Is the answer 12 or 9? Well, if you calculated in the order in which the numbers appear, 3+3*2, you'd get the wrong answer, 12. You must follow the order of operations to get the correct answer. 
To Calculate the Correct Answer: 
1 Calculate 3*2 first because multiplication comes before addition in the order of operations. The answer is 6. 
2 Add the answer obtained in step #1, which is 6, to the number 3 that opened the equation. In other words, add 3 + 6. 
3 The answer is 9. 

Before moving on, let's explore some more formulas to make sure you understand the order of operations by which Excel calculates the answer. 
4*2/4 Multiply 4*2 before performing the division operation because the multiplication sign comes before the division sign. The answer is 2. 
4/2*4 Divide 4 by 2 before performing the multiplication operation because the division sign comes before the multiplication sign. The answer is 8. 

4/(2*4) Perform the operation in parentheses (2*4) first and divide 4 by this result. The answer is 0.5. 
4-2*4 Multiply 2*4 before performing the subtraction operation because the multiplication sign is of a higher order than the subtraction sign. The answer is -4. 

Creating Complex Formulas 

Excel automatically follows a standard order of operations in a complex formula. If you want a certain portion of the formula to be calculated first, put it in parentheses. 

Example of How to Write a Complex Formula:

Click the cell where you want the formula result to appear. In this example, H6. 
Type the equal sign (=) to let Excel know a formula is being defined. 
Type an open parenthesis, or ( 
Click on the first cell to be included in the formula (G6, for example).
Type the addition sign (+) to let Excel know that an add operation is to be performed. 
Click on the second cell in the formula (G7, for example) 
Type a close parentheses ). 
Type the next mathematical operator, or the division symbol (/) to let Excel know that a division operation is to be performed. 
Type an open parenthesis, or ( 
Click on the third cell to be included in the formula (D6, for example). 
Type the addition sign (+) to let Excel know that an add operation is to be performed. 
Click on the fourth cell to be included in formula. (D7, for example). 
Type a close parentheses ). 
Very Important: Press Enter or click the Enter button on the Formula bar. This step ends the formula. 
To show fewer decimal places, you can just click the Decrease Decimal place command the Home tab. 
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What is an Absolute Reference? 

In earlier lessons we saw how cell references in formulas automatically adjust to new locations when the formula is pasted into different cells. This is called a relative reference. 
Sometimes, when you copy and paste a formula, you don't want one or more cell references to change. Absolute reference solves this problem. Absolute cell references in a formula always refer to the same cell or cell range in a formula. If a formula is copied to a different location, the absolute reference remains the same. 


An absolute reference is designated in the formula by the addition of a dollar sign ($). It can precede the column reference or the row reference, or both. Examples of absolute referencing include: 
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To Create an Absolute Reference: 

Select the cell where you wish to write the formula (in this example, H2) 
Type the equal sign (=) to let Excel know a formula is being defined. 
Click on the first cell to be included in the formula (F2, for example). 
Enter a mathematical operator (use the multiplication symbol for this example). 
Click on the second cell in the formula (C2, for example). 
Add a $ sign before the C and a $ sign before the 2 to create an absolute reference. 

[image: ]Copy the formula into H3. The new formula should read =F3*$C$2. The F2 reference changed to F3 since it is a relative reference, but C2 remained constant since you created an absolute reference by inserting the dollar signs. 
[image: ][image: ]
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Working with charts

[image: ]A chart is a tool you can use in Excel to communicate your data graphically. Charts allow your audience to more easily see the meaning behind the numbers in the spreadsheet, and make showing comparisons and trends a lot easier. In this lesson, you will learn how to insert and modify Excel charts and see how they can be an effective tool for communicating information. 





 
Charts can be a useful way to communicate data. When you insert a chart in Excel, it appears in the selected worksheet with the source data, by default. 

To Create a Chart:
[image: ] 
Select the worksheet you want to work with. In this example, we use the Summary worksheet. 
Select the cells that you want to chart, including the column titles and the row labels. 
Click the Insert tab. 
Hover over each Chart option in the Charts group to learn more about it. 
Select one of the Chart options. In this example, we use the Columns command. 
Select a type of chart from the list that appears. For this example, we use a 2-D Clustered Column. The chart appears in the worksheet. 


 



Identifying the Parts of a Chart 

[image: ]Have you ever read something you didn't fully understand but when you saw a chart or graph, the concept became clear and understandable? Charts are a visual representation of data in a worksheet. Charts make it easy to see comparisons, patterns, and trends in the data. 


Source Data 
The range of cells that make up a chart. The chart is updated automatically whenever the information in these cells change. 

Title 
The title of the chart.
 
Legend 
The chart key, which identifies each color on the chart represents.
 
Axis 
The vertical and horizontal parts of a chart. The vertical axis is often referred to as the Y axis, and the horizontal axis is referred to as the X axis. 

Data Series 
The actual charted values, usually rows or columns of the source data.
 
Value Axis 
The axis that represents the values or units of the source data.
 
Category Axis 
The axis identifying each data series. 


Chart Tools 

Once you insert a chart, a new set of Chart Tools, arranged into 3 tabs, will appear above the Ribbon. These are only visible when the chart is selected. 

To Change the Chart Type: 
[image: ]Select the Design tab. 
Click the Change Chart Type command. A dialog box appears. 
Select another chart type. 
Click OK. 

[image: ]The chart in the example compares each salesperson's monthly sales to his/her other month's sales; however you can change what is being compared. Just click the Switch Row/Column Data command, which will rotate the data displayed on the x and y axes. To return to the original view, click the Switch Row/Column command again. 





To Change Chart Layout: 
Select the Design tab. 
Locate the Chart Layouts group. 
Click the More arrow to view all your layout options. 
Left-click a layout to select it. 
If your new layout includes chart titles, axes, or legend labels, just insert your cursor into the text and begin typing to add your own text. 
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[image: ]To Change Chart Style: 

Select the Design tab. 
Locate the Chart Style group. 
Click the More arrow to view all your style options. 
Left-click a style to select it. 

To Move the Chart to a Different Worksheet: 
Select the Design tab. 
Click the Move Chart command. A dialog box appears. The current location of the chart is selected. 
Select the desired location for the chart (i.e., choose an existing worksheet, or select New Sheet and name it). 
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